FreeBSD: Обновление PHP Обновляем версию PHP с 7.2 до версии 7.3

Рано или поздно приходится обновлять устаревшие версии программного обеспечения.
PHP не является исключением.
Я пользователь nextcloud и после обновления его до версии 19, получил сообщение, что использую версию PHP 7.2.
Для следующей версии nextcloud 20 требуется PHP версии не ниже 7.3.

Предупреждения о текущей конфигурации. На этом сервере используется PHP версии 7.2.31.
Рекомендуется обновить PHP чтобы воспользоваться улучшениями производительности и безопасности, внедрёнными PHP Group сразу, как только новая версия будет доступна в используемом дистрибутиве.
Nextcloud версии 19 — последний выпуск, поддерживающий PHP версии 7.2.
Для работы Nextcloud версии 20 потребуется PHP версии не ниже 7.3.
Решил не ждать, а обновить заранее.

Читать далее